0 Пользователей и 1 Гость просматривают эту тему.

02 Июнь 2008, 09:54:29
  • Новичок
  • *
  • Сообщений: 5
  • Благодарностей: 0
Сизый дым из трубы?немного,но заметно!Опережение тнвд в норме.Насос новый.На старом насосе дымность тоже была.Не может ли быть причиной катализатор?Мощность двигателя удовлетворительно.

02 Июнь 2008, 10:02:37
#1
  • Всё будет! Надо верить!
  • Ветеран
  • *****
  • Сообщений: 1336
  • Благодарностей: 2
    • Россия г.Мценск
Масло двигатель кушает? Компрессия в норме?

02 Июнь 2008, 15:12:41
#2
  • Новичок
  • *
  • Сообщений: 5
  • Благодарностей: 0
Расход примерно-800/1000км.Поэтому компрессию не мерил.Дымность не стабильна,то есть то нет на оборотах х.х.

02 Июнь 2008, 18:54:12
#3
  • Всё будет! Надо верить!
  • Ветеран
  • *****
  • Сообщений: 1336
  • Благодарностей: 2
    • Россия г.Мценск
Тогда какие могут быть вопросы при ТАКОМ расходе масла? Двигатель работает на масле, катализатор ессно тоже весь в саже- масле.

02 Июнь 2008, 23:06:12
#4
  • Новичок
  • *
  • Сообщений: 11
  • Благодарностей: 0
При таком расходе масла явно тубина полетела

03 Июнь 2008, 05:57:57
#5
  • Всё будет! Надо верить!
  • Ветеран
  • *****
  • Сообщений: 1336
  • Благодарностей: 2
    • Россия г.Мценск
Турбина может быть и не при чем, дым ведь только на холостых, про синий дым на оборотах ничего не говорится. Тянет двигатель за счет масла.

03 Июнь 2008, 15:03:48
#6
  • Новичок
  • *
  • Сообщений: 5
  • Благодарностей: 0
Еще такой факт.ДВС работает на х.х.Дыма почти нет.Включаю климу и наверное за счет нагрузки от компрессора,дымность явная.

03 Июнь 2008, 15:46:24
#7
  • Новичок
  • *
  • Сообщений: 5
  • Благодарностей: 0
По расходу масла я ошибся не 800мгр,а 300 мграмм.По происхождению дыма больше похоже на поздний впрыск топлива,но по какой причине уходит опережение?Ведь начальная установка сделана максимально раннее по VAG-COMу.

03 Июнь 2008, 18:52:38
#8
  • Всё будет! Надо верить!
  • Ветеран
  • *****
  • Сообщений: 1336
  • Благодарностей: 2
    • Россия г.Мценск
300 ГРАММ или Мграмм? :) Воздуха в системе нет? Распылители проверяли?

04 Июнь 2008, 18:32:48
#9
  • Новичок
  • *
  • Сообщений: 5
  • Благодарностей: 0
Виноват.Конечно 300 ГРАММ.Воздуха нет,убедился.При считывании параметров(неравномерность работы цилиндров)-видно,что один из цилиндров работает не так как остальные.Допустимый диапазон кажется -2.5до 2.5.А у меня один выходит из этого диапазона.Особенно заметно при загрузке двигателя.На сколько это существенно не знаю.Может форсунка льет.Стоит ли проверить расходомер?И как это сделать?Спасибо.

04 Июнь 2008, 19:02:57
#10
  • Всё будет! Надо верить!
  • Ветеран
  • *****
  • Сообщений: 1336
  • Благодарностей: 2
    • Россия г.Мценск
При увеличении нагрузки увеличивается дымность, выходит из рабочих параметров форсунка- разве связи не видно? Расходомер кажется проверяют отключением, если будут изменения в работе, значит он работает. Хотя могу и ошибиться...